Firefox 4.0 – Habilitar extensiones antiguas

Firefox 4.0 – Habilitar extensiones antiguas

 

firefoxLuego de actualizar a la versión 4.0 de Firefox me di cuenta que no andaba la extensión de Aptana para debuggear… para ello es necesario deshabilitar el chequeo de versión para la extensiones, lo cual está bien explicado en: http://tecnologia21.com/firefox-4-habilitar-extensiones-antiguas

Básicamente:

Entrar en about:config y agregar la entrada binaria extensions.checkCompatibility.4.0 con el valor false

¡Cuidado!

Algunas extensiones pueden traer problemas al punto de no iniciar Firefox, por lo cual es recomendable habilitar sólo aquellas necesarias y hasta de a una por las dudas…

Si se rompe el inicio de Firefox, podemos volver para atrás la configuración iniciando a prueba de fallos (en linux haría falta iniciar una consola y escribir firefox -safe-mode) y eliminar la entrada creada en about:config >> extensions.checkCompatibility.4.0